How to resolve "Umi expires June, 2014"

I just downloaded and installed Umi in Rhino. But it shows "Umi expires June, 2014" when I click on any of the buttons and cannot proceed anything. Is there someone also having this problem?

Views: 173

Reply to This

Replies to This Discussion

We will upload a new version 1 installer that will be valid until December in a few days. umi v2 will be out this fall. You will see the help file evolve on this ning site over the coming months. 

Hi Christoph,

I just downloaded the current version of Umi and I still have the error of  "Umi expires June, 2014". Has the new version released yet?

Xiaoming

I just uploaded UMI version 1.002 beta which will be valid until the end of the calendar year. We are planning to release UMI version 2.0 during fall 2014.

Christoph

I downloaded the version 1.002. I found the last modified date of Umi.rhp is 6/1/2014. I uninstalled the old one and delete the Urban modeling folder in C drive, and restore the Rhino toolbar before I installed the new version. It is still showing that "Umi expires June, 2014". Is there something wrong with what I did to replace the unavailable version?

Ning

Same here. And I noticed when I install umi, the license agreement page still use version number 1.000.

Xiaoming

Dear Xiaoming,

If you have used umi version 1.00X before, please manually delete the complete directory c:\Urban-Modeling before running the installer. You should of course first backup of your old project files which are stored under c:\Urban-Modeling\Simulation Files.

Best,

Christoph

Hi all, 

i have just found new problem. I have used UMI mostly for energy consumption.

I have used sun radiation simulation earlier but now it shows this message

Command: udRunSim
################
SOFTWARE EXPIRED
################
please download a new version form www.archsim.com

the energy consumption and walkability is still working. 

 Do you know how to solve this problem?

Dear Xiaoming, 

I am having the same problem where the available version to download says 1.002 but the actual download is 1.000.  Did you ever get this resolved to access the 1.002 version until the end of the year?

I am also unable to run the results of an example file and receive this error: 

"Test neighborhood does not have simulation results. It has not been colored according to the results scale."  

I have tried to find the solution with the available resources online and think that my issue might be due to the limitations in the older version. 

Thank you, 

Danielle 


Yang Xiaoming said:

Same here. And I noticed when I install umi, the license agreement page still use version number 1.000.

Xiaoming

Reply to Discussion

RSS

In Short

Umi is a Rhino-based design environment for architects and urban planners interested in modeling the environmental performance of neighborhoods and cities with respect to operational and embodied energy use, walkability and daylighting potential. Since 2012, Umi has been  developed by the Sustainable Design Lab at the Massachusetts Institute of Technology with support from a National Science Foundation EFRI_SEED project, the MIT Energy Initiative, the Kuwait-MIT Center, the Center for Complex Engineering Systems (CCES) at KACST and MIT, Transsolar Climate Engineering and United Technologies Corporation. Further tool developed is now also being conducted at the Environmental Systems Lab at Cornell University.

A first public version of Umi was released during a public symposium on Sustainable Urban Design on May 6th 2013 at the Massachusetts Institute of Technology. Version 2.0, which also includes an embodied energy module, was released on November 7th 2014.

© 2017   Created by Christoph Reinhart.   Powered by

Badges  |  Report an Issue  |  Terms of Service